OBS: NTNU | NX-Lisens 2016

Home Forums Student NTNU OBS: NTNU | NX-Lisens 2016

Tagged: ,

This topic contains 13 replies, has 6 voices, and was last updated by  Daniel Harper 2 months, 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #6885

    FOR ENGLISH USERS: SCROLL DOWN.

    Hei,

    Har fått oppdateringer på lisenser. Følgende løsning gjelder for dere som bruker NX9 eller nyere:

    1. Trykk Start => Søk etter Environment Variables (miljøvariabler hvis du har norsk OS)
    2. Velg Edit the system environment variables
    3. Velg Environment Variables
    4. Under System Variables legger du til (eller editerer) SPLM_LICENSE_SERVER til å peke på 28000@iipm.nxportalen.ivt.ntnu.no
    5. OBS: Det kan hende du har UGS_LICSENSE_SERVER lagt inn. Denne skal i såfall endres til SPLM_LICENSE_SERVER

    Se bildeforklaring under for trinn 1,3 og 4:

    Environment Variables

    NX skal nå la seg åpne, men noen av dere vil muligens oppleve at dere har feil “bundles” lagt inn. For å fikse dette må dere søke opp “licensing tools”:

    1. Trykk Start => Søk etter og velg Licensing Tools
    2. Velg Bundle Settings. Her skal det være to bundles du kan velge. Legg de til ved å markere de og trykke pil-ikonet til høyre. Klikk OK

    Se bildeforklaring under:

    Licensing Tools

    ENGLISH

    I have received updates on NX licensing for NTNU. This applies for those of you with NX9 or newer:

    1. Click Start => Search for Environment Variables
    2. Click Edit the system environment variables
    3. Click Environment Variables
    4. Under System Variables, add (or edit) SPLM_LICENSE_SERVER to point at 28000@iipm.nxportalen.ivt.ntnu.no
    5. You may have UGS_LICENSE_SERVER in your list. This should be replaced by SPLM_LICENSE_SERVER

    See image description for these steps below:

    Environment Variables

    NX should now open with this update, but some of you may experience (get error message) that you have added incorrect/outdated bundles.To fix this, you need to open Licensing tools:

    1. Click Start => Search for and click Licensing Tools
    2. Choose Bundle Settings. There should be two bundles available here. Select them and click the right-arrow-icon to add them. Then click OK.

    See image description below:

    Licensing Tools

    • This topic was modified 1 year, 11 months ago by  Magnus Skogsfjord. Reason: Ufullstendig lisens / Incomplete license
    #6887

    Solveig Gomo
    Participant

    Får denne feilmeldingen når jeg prøver å åpne NX 9.0 etter å ha endret SPLM_LICENSE_SERVER til iipm.nxportalen.ivt.ntnu.no:

    NX License Reeoe: Cannot find license file. Check that
    SPLM_LICENSE_SERVER is set correctly. [-1]

    Hva kommer dette av? Jeg klarer ikke å koble til ntnu via VPN, men er tilkoblet internett på en studentby, så jeg trodde det skulle gå fint (får ihvertfall opp UGS_Install(\\iipm-plm1.ivt.ntnu.no\ugs_install) under datamaskin).

    Når jeg går inn på Licensing Tool kommer denne feilmeldingen opp:

    Failed to connect to the license server.
    The license file cannot be found.

    og på Bundle Settings er det heller ikke noen bundles jeg kan velge. Hva skal jeg gjøre?

    #6888

    Hei,

    Jeg var litt rask I posten over her ser jeg. Prøv å skrive 28000@iipm-nxportalen.ivt.ntnu.no

    Hjelper det?

    #6890

    Solveig Gomo
    Participant

    Ja, det hjalp. Tusen takk!

    #6891

    Flott! Takk for at du gjorde meg oppmerksom på det:)

    #6929

    Hei!
    Måtte laste ned NX 8.5 da jeg har et 32 biters Windows operativsystem. Får feilmelding på UGS_LICENS_BUNDLE når jeg prøver å åpne programmet. Har prøvd med de forskjellige variablene og verdiene som står skrevet her: http://nxportalen.com/resources/student-en/. Er det noen spesielle lisenser som gjelder for NX 8.5?

    #6930

    Hei,

    Kan det være noe så enkelt som en skrivefeil? Mener det skal være UGS_LICENSE_BUNDLE (glemt en E i kommandoen du skrev).

    Hvis dette ikke er tilfellet kan du prøve å søke opp “Licensing tool” via Start. Her skal du kunne velge korrekte bundles.

    #7000

    Adrianbv
    Participant

    Hei,

    Jeg har installert NX10 og fulgt stegene over, men jeg har ingen bundles tilgjengelig. Hva kan det skyldes?

    #7003

    Adrianbv
    Participant

    Har løst problemet!

    #7054

    HenrikMa
    Participant

    Jeg har endret miljøvariablene men får forsatt feilmeldingen:

    “NX Licence Error: Cannot connect to licence server system.
    The server (lmgrd) has not been started yet, or SPLM_LICENCE_SERVER is set to the wrong post. [-15]”

    Jeg får heller ikke koblet til fakultetsereren (er på eduroam), kan det ha noe med saken å gjøre?

    #7058

    Henrik,

    Hvis du ikke får koblet til fakultetserveren, så kan dette være problemet ja. NX vil kjøre en pulssjekk til serveren hvor lisensen ligger, så hvis du ikke har tilgang til serveren, så vil det kanskje være naturlig å tro at det er dette som er problemet.

    #7662

    Daniel Harper
    Participant

    Jeg sliter fortsatt med Error når jeg skal åpne NX.

    Jeg har fulgt stegene ovenfor men får fortsatt opp følgende beskjed:

    License error: License server machine is down or not responding.
    Check that SPLM_LICENSE_SERVER is set correctly.[-96]

    under miljøvariabler har jeg :
    Variabelnavn : SPLM_LICENSE_SERVER
    Value : 28000@iipm-nxportalen.ivt.ntnu.no

    Har du noen ide til hva jeg kan gjøre for å fikse dette ?

    #7664

    Hei!

    Prøv denne adressen her: 28000@nx.lisens.ntnu.no

    Funker det?

    #7665

    Daniel Harper
    Participant

    Ja det fungerte ! Tusen takk, eneste er at det kun funker når jeg er koblet på Cisco VPN, er det noen måte å slippe dette ? det er i og for seg ikke noe problem, men hadde vert digg å slippe det. Før kunne jeg bruke NX helt uavhengi av hvilket wifi jeg var koblet til og også uten VPN.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.